cassandra-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jonathan Ellis <jbel...@gmail.com>
Subject Re: client API
Date Fri, 17 Jun 2011 06:19:04 GMT
Cassandra also uses a bunch of classes that are new in JDK6.

JDK5 is end-of-lifed, time to let it rest in piece.

On Thu, Jun 16, 2011 at 10:41 PM, aaron morton <aaron@thelastpickle.com> wrote:
> "The Thrift Java compiler creates code that is not compliant with Java 5."
>
> https://issues.apache.org/jira/browse/THRIFT-1170
>
> So you may have trouble getting the thrift API to run.
> Cheers
> -----------------
> Aaron Morton
> Freelance Cassandra Developer
> @aaronmorton
> http://www.thelastpickle.com
> On 17 Jun 2011, at 03:14, karim abbouh wrote:
>
> i use jdk1.6 to install and launch cassandra in a linux platform,but can i
> use jdk1.5 for my cassandra Client ?
>
>



-- 
Jonathan Ellis
Project Chair, Apache Cassandra
co-founder of DataStax, the source for professional Cassandra support
http://www.datastax.com

Mime
View raw message