cassandra-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dr. Andrew Perella" <...@eutechnyx.com>
Subject RE: casssandra 0.7beta3, pycassa and windows client timestamps
Date Thu, 18 Nov 2010 14:25:42 GMT
Hi Tyler, insert does not seem to have a have a return value.
However a stranger thing has now happened - the problem has just gone away in the last hour.....
Hard to believe nothing changed I am sure!
I have tried simulating timestamps from earlier when it wasn't working and still cannot get
it to go wrong.
Thankyou for all your help, I am sure this issue will return so I will hopefully come back
with more info.

Is there something in the log that lets us know the insert has worked? ie the timestamp check
has passed?

Regards,
Andrew





From: Tyler Hobbs [mailto:tyler@riptano.com]
Sent: 18 November 2010 00:00
To: user@cassandra.apache.org
Subject: Re: casssandra 0.7beta3, pycassa and windows client timestamps

No, there's no client side caching.

Assuming you're using insert(), could you capture both of these:
 - the return value of insert()
 - the same thing you captured before in the Cassandra log

so that we can verify that the timestamp is greater than what's stored in Cassandra?

- Tyler
This e-mail is confidential and may be privileged. It may be read, copied and used only by
the intended recipient. No communication sent by e-mail to or from Eutechnyx is intended to
give rise to contractual or other legal liability, apart from liability which cannot be excluded
under English law. 

This email has been scanned for all known viruses by the Email Protection Agency. http://www.epagency.net


www.eutechnyx.com Eutechnyx Limited. Registered in England No: 2172322

Mime
View raw message