cassandra-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Peter Harrison <cheetah...@gmail.com>
Subject Cassandra 0.7.0 beta1 - Unable to find property 'thrift_framed_transport_size_in_mb'
Date Mon, 16 Aug 2010 21:05:04 GMT
Hi everyone,

I'm trying to to get the beta of 0.7.0 up and running. I have had a
previous build from a couple of weeks ago working okay; one that I
built myself from source.

>From both a recent build of Cassandra from source and from the
distributed binaries I am getting the following on start:
# bin/cassandra -f

ERROR 08:51:57,691 Fatal error: null; Can't construct a java object
for tag:yaml.org,2002:org.apache.cassandra.config.Config;
exception=Cannot create property=thrift_framed_transport_size_in_mb
for JavaBean=org.apache.cassandra.config.Config@d0721b0; Unable to
find property 'thrift_framed_transport_size_in_mb' on class:
org.apache.cassandra.config.Config
Bad configuration; unable to start server

The actual configuration line is in the YAML file, and if I comment
out that line I still get the same result. Am I just overlooking
something?

Regards,
Peter

Mime
View raw message