cassandra-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ken Matsumoto <>
Subject Bootstrap looks like stopping after 2 min into cluster, 2B records.
Date Wed, 04 Aug 2010 05:24:19 GMT
Hi all,

I just tried to bootstrap a new server into an existed cluster of 3 servers.
Set up a bootstrapping mode on a new server, I put it in a cluster.
After 1'30" + 30"sleep I ran "nodetool cleanup" on neighbour servers, 
and saw the status with "nodetool streams".

But the result was "not sending any streams, not receiving any streams" 
(I tried to run "nodetool streams" every 3 minutes. I stopped 10minutes 

How should I do to bootstrap properly?

2 of existed server have 2B records (70B/record) each (replication factor2),
Partitioner is Orderpreservedpartitioner.



Ken Matsumoto
VP / Research & Development
Nomura Research Institute America, Inc.
NRI Pacific
1400 Fashion Island Blvd., Suite 1010
San Mateo, CA 94404, U.S.A.

PLEASE READ´╝ÜThis e-mail is confidential and intended for the named
recipient only. If you are not an intended recipient, please notify the
sender and delete this e-mail.

View raw message