cassandra-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dop Sun" <su...@dopsun.com>
Subject RE: Using Pelops with Cassandra 0.7.X
Date Wed, 14 Jul 2010 12:16:08 GMT
Hector will released one along with 0.7, or there are any beta or alpha before official release
of 0.7?

 

I’m planning to update my client to work with Cassandra 0.7 trunk now, and I have a dependency
on your library. J

 

Dop

 

From: Ran Tavory [mailto:rantav@gmail.com] 
Sent: Wednesday, July 14, 2010 6:36 AM
To: user@cassandra.apache.org
Subject: Re: Using Pelops with Cassandra 0.7.X

 

Hector doesn't have 0.7 support yet

On Jul 14, 2010 1:34 AM, "Peter Harrison" <cheetah100@gmail.com> wrote:

I know Cassandra 0.7 isn't released yet, but I was wondering if anyone
has used Pelops with the latest builds of Cassandra? I'm having some
issues, but I wanted to make sure that somebody else isn't working on
a branch of Pelops to support Cassandra 7. I have downloaded and built
the latest code from GitHub, trunk of Pelops, and this works with 6.3,
but not Cassandra Trunk. Is Pelops worth updating or should I use
other client libraries for Java such as Hector?


Mime
View raw message