cassandra-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jonathan Ellis <>
Subject Re: Apache Cassandra and Net::Cassandra::Easy
Date Tue, 11 May 2010 19:29:13 GMT
2010/5/11 Ted Zlatanov <>:
> The latest N::C::Easy will not work with Cassandra 0.6.x, the only
> target is SVN trunk.  I can't discover the API version on the server so
> there's no way to anticipate such breakage as you see (I suspect it's
> due to API mismatch).  The Cassandra developers haven't addressed
> which can be used to
> provide all that information over Thrift as well as in the log files.

Or you could branch N:C:E for different Cassandra versions.  So far
you're the only client developer to take the stance that they can't
support stable C* versions w/o #972, which is good because it's ...

Jonathan Ellis
Project Chair, Apache Cassandra
co-founder of Riptano, the source for professional Cassandra support

View raw message