cassandra-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Scott Doty <sc...@corp.sonic.net>
Subject Re: Apache Cassandra and Net::Cassandra::Easy
Date Thu, 13 May 2010 01:56:14 GMT
Well, ain't that a kick in the tush. :-/

I grabbed the svn trunk, but build failed, probably because Fedora 11 is too old for this
bleeding edge stuff.  Server is upgrading itself now, but I wondered:  is anyone using an
rpm-based distro for Net::Cassandra::Easy and the svn Cassandra?

Thanks. :)


"Ted Zlatanov" <tzz@lifelogs.com> wrote:
>SD> This is using Net-Cassandra-Easy-0.14-7Jcufu and Cassandra 0.6.1.
>
>I'll stabilize N::C::Easy at 0.7 and support both 0.7 and trunk from
>that point on.  Sorry but 0.6.x is not supported.  I made this a
>stronger statement in the N::C::Easy docs as of next release; sorry for
>the inconvenience.
>
>Ted

--
Sent from my Android phone with K-9. Please excuse my brevity.

Mime
View raw message