cassandra-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From kevin <>
Subject urgent: missing data!
Date Wed, 25 Nov 2009 02:05:12 GMT
hi guys
i have been using cassandra this version

Path: .
Repository Root:
Repository UUID: 13f79535-47bb-0310-9956-ffa450edef68
Revision: 831540
Node Kind: directory
Schedule: normal
Last Changed Author: jbellis
Last Changed Rev: 831433
Last Changed Date: 2009-10-30 12:45:38 -0700 (Fri, 30 Oct 2009)

./bin/nodeprobe -host localhost info
Load             : 753.64 MB
Generation No    : 1259113951
Uptime (seconds) : 443
Heap Memory (MB) : 121.32 / 12285.94

i just have one server. and the config is here

all of a sudden super columns stored in the column family Supern1 are
disappearing. I tried flushing the cassandra node and starting again, and
still the same problem. Any suggestions how to figure out what the problem
is and to retrieve back the data?
The size of the cassandra data directory hasnt reduced.
thanks a lot!

View raw message