cassandra-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stig Rohde Døssing <s...@apache.org>
Subject Re: Cassandra 4.0-alpha1 has a snapshot dependency
Date Sat, 12 Oct 2019 12:25:47 GMT
Sounds great, thanks.

On 2019/10/11 18:56:08, Stefan Miklosovic <stefan.miklosovic@instaclustr.com> wrote:

> Hi,
> 
> this will be fixed in alpha2, see
> https://issues.apache.org/jira/browse/CASSANDRA-15321
> 
> On Fri, 11 Oct 2019 at 19:03, Stig Rohde Døssing <srdo@apache.org> wrote:
> >
> > Hi,
> >
> > Cassandra-all 4.0-alpha1 has a dependency on chronicle-core with version 1.16.3-SNAPSHOT.
I'm guessing this is unintentional? This is preventing other projects from depending on cassandra-all,
as 1.16.3-SNAPSHOT is not on Maven Central.
> >
> > ---------------------------------------------------------------------
> > To unsubscribe, e-mail: dev-unsubscribe@cassandra.apache.org
> > For additional commands, e-mail: dev-help@cassandra.apache.org
> >
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: dev-unsubscribe@cassandra.apache.org
> For additional commands, e-mail: dev-help@cassandra.apache.org
> 
> 

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@cassandra.apache.org
For additional commands, e-mail: dev-help@cassandra.apache.org


Mime
View raw message