cassandra-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Boily, Sylvain" <Sylvain.Bo...@nuance.com>
Subject Re: request to have metrics-core updated to 3.X (3.0.2) for cassandra-all
Date Wed, 09 Jul 2014 18:43:34 GMT
Thanks for that, valid reasons are always appreciated :)

Sylvain

On 2014-07-09, 2:38 PM, "Yuki Morishita" <mor.yuki@gmail.com> wrote:

>see https://issues.apache.org/jira/browse/CASSANDRA-5838.
>We tried once.
>
>On Wed, Jul 9, 2014 at 1:37 PM, Boily, Sylvain <Sylvain.Boily@nuance.com>
>wrote:
>> Sorry about that, I just realized that both 2.2.0 and 3.0.X have two
>> different groupID hence the reason why maven allows them both to be
>> present in my class path.
>>
>> I guess we can live with this knowing that the the packages are also
>> different.
>>
>> Thanks
>>
>> Sylvain
>>
>> On 2014-07-09, 2:30 PM, "Boily, Sylvain" <Sylvain.Boily@nuance.com>
>>wrote:
>>
>>>Hello all,
>>>
>>>we are using the cassandra-all jar and are getting conflicts with our
>>>other internal dependencies which were using metrics-core-3.0.2.
>>>
>>>Is there a plan update to the latest metrics-core lib within the
>>>cassandra project ?
>>>
>>>PS: if this is the wrong mailing list please let me know which one I
>>>should be using.
>>>
>>>Thanks
>>>
>>>Sylvain
>>
>
>
>
>-- 
>Yuki Morishita
> t:yukim (http://twitter.com/yukim)


Mime
View raw message