cassandra-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ian Holsman <...@holsman.net>
Subject Re: proposal: rename <table> to <namespace>
Date Fri, 03 Jul 2009 00:55:09 GMT
why not just use "stuff_goes_here"

On 02/07/2009, at 10:02 PM, Evan Weaver wrote:

> Commented on the ticket... http://issues.apache.org/jira/browse/CASSANDRA-271
>
> I prefer Collection, borrowed from MongoDB. KeySpace does not really
> express the storage separation of the data; it seems like just a
> synonym for namespace.
>
> On Thu, Jul 2, 2009 at 11:53 AM, Alexander
> Staubo<madevilgenius@gmail.com> wrote:
>> On Mon, Jun 22, 2009 at 8:38 PM, Jonathan Ellis<jbellis@gmail.com>  
>> wrote:
>>> On Mon, Jun 22, 2009 at 12:26 PM, Alexander Staubo<alex@purefiction.net 
>>> > wrote:
>>>> On Mon, Jun 22, 2009 at 7:13 PM, Jonathan  
>>>> Ellis<jbellis@gmail.com> wrote:
>>>>> Actually, Cassandra doesn't support multidimensional cells a la  
>>>>> Bigtable.
>>>>
>>>> I meant multidimensional in the column sense.
>>>
>>> If you mean "CFs have columns" then that is not different from how
>>> "tables have columns" relationally.
>>
>> In case it helps, LinkedIn's Voldemort uses the term "store" to refer
>> to its "tables".
>>
>> A.
>>
>
>
>
> -- 
> Evan Weaver

--
Ian Holsman
Ian@Holsman.net




Mime
View raw message