cassandra-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Stefan Podkowinski (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (CASSANDRA-13501) Upgrade some dependencies.
Date Thu, 01 Jun 2017 09:08:04 GMT

    [ https://issues.apache.org/jira/browse/CASSANDRA-13501?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16032667#comment-16032667
] 

Stefan Podkowinski commented on CASSANDRA-13501:
------------------------------------------------

What are the libraries that need to be upgraded? 

> Upgrade some dependencies.
> --------------------------
>
>                 Key: CASSANDRA-13501
>                 URL: https://issues.apache.org/jira/browse/CASSANDRA-13501
>             Project: Cassandra
>          Issue Type: Improvement
>          Components: Libraries
>            Reporter: vincent royer
>            Priority: Minor
>             Fix For: 3.0.x, 3.11.x, 4.x
>
>
> Upgrade some java libraries to be able to run elasticsearch as a cassandra plugin (an
elasticsearch jar dropped in lib), see CASSANDRA-13270.



--
This message was sent by Atlassian JIRA
(v6.3.15#6346)

---------------------------------------------------------------------
To unsubscribe, e-mail: commits-unsubscribe@cassandra.apache.org
For additional commands, e-mail: commits-help@cassandra.apache.org


Mime
View raw message