cassandra-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Wei Deng (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (CASSANDRA-11410) Option to specify ProtocolVersion in cassandra-stress
Date Wed, 20 Apr 2016 06:52:25 GMT

     [ https://issues.apache.org/jira/browse/CASSANDRA-11410?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Wei Deng updated CASSANDRA-11410:
---------------------------------
    Labels: doc-impacting  (was: )

> Option to specify ProtocolVersion in cassandra-stress
> -----------------------------------------------------
>
>                 Key: CASSANDRA-11410
>                 URL: https://issues.apache.org/jira/browse/CASSANDRA-11410
>             Project: Cassandra
>          Issue Type: Improvement
>          Components: Testing, Tools
>            Reporter: mck
>            Assignee: mck
>            Priority: Minor
>              Labels: doc-impacting
>             Fix For: 3.6, 3.0.6
>
>         Attachments: 11410-trunk.txt
>
>
> Currently {{cassandra-stress}} is hardcoded to ProtocolVersion.NEWEST_SUPPORTED.
> It is not always the true that the cassandra version being stressed is the same as that
cassandra-stress is being used from. An example is wanting to use the graphing feature against
Cassandra-2.1
> This patch offers the option to specify the ProtocolVersion.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message