cassandra-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Eduard Tudenhoefner (JIRA)" <j...@apache.org>
Subject [jira] [Created] (CASSANDRA-11089) cassandra-stress should allow specifying the Java driver's protocol version to be used
Date Thu, 28 Jan 2016 17:04:39 GMT
Eduard Tudenhoefner created CASSANDRA-11089:
-----------------------------------------------

             Summary: cassandra-stress should allow specifying the Java driver's protocol
version to be used
                 Key: CASSANDRA-11089
                 URL: https://issues.apache.org/jira/browse/CASSANDRA-11089
             Project: Cassandra
          Issue Type: Improvement
          Components: Tools
            Reporter: Eduard Tudenhoefner
            Assignee: Eduard Tudenhoefner
             Fix For: 3.x


It would be useful to use *cassandra-stress* that is coming with C* 3.x against a C* 2.x cluster.
In order for that to work, we should allow specifying the Java driver's protocol version to
be used for the connection.

See also https://github.com/apache/cassandra/blob/cassandra-3.0/tools/stress/src/org/apache/cassandra/stress/util/JavaDriverClient.java#L118-118



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message