cassandra-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Benedict (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (CASSANDRA-10349) Rename DataOutputBuffer.getFilePointer() to getPosition()
Date Tue, 15 Sep 2015 20:51:45 GMT

    [ https://issues.apache.org/jira/browse/CASSANDRA-10349?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14746158#comment-14746158
] 

Benedict commented on CASSANDRA-10349:
--------------------------------------

+1

> Rename DataOutputBuffer.getFilePointer() to getPosition()
> ---------------------------------------------------------
>
>                 Key: CASSANDRA-10349
>                 URL: https://issues.apache.org/jira/browse/CASSANDRA-10349
>             Project: Cassandra
>          Issue Type: Task
>            Reporter: Robert Stupp
>            Assignee: Robert Stupp
>            Priority: Trivial
>             Fix For: 3.0.x
>
>
> {{DataOutputBuffer}} now supports {{getFilePointer()}} method - but the nomenclature
is actually wrong as it doesn't need to be a _file_ pointer. Linked branch renames the two
affected methods to {{getPosition()}} and {{hasPosition()}}.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message