cassandra-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Tom van den Berge (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (CASSANDRA-10287) nodetool rebuild does not work with join_ring=false
Date Fri, 11 Sep 2015 08:55:46 GMT

    [ https://issues.apache.org/jira/browse/CASSANDRA-10287?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14740431#comment-14740431
] 

Tom van den Berge commented on CASSANDRA-10287:
-----------------------------------------------

Cassandra 2.1.6.


> nodetool rebuild does not work with join_ring=false
> ---------------------------------------------------
>
>                 Key: CASSANDRA-10287
>                 URL: https://issues.apache.org/jira/browse/CASSANDRA-10287
>             Project: Cassandra
>          Issue Type: Bug
>            Reporter: Tom van den Berge
>
> I'm setting up a new data center as described in http://docs.datastax.com/en/cassandra/2.0/cassandra/operations/ops_add_dc_to_cluster_t.html,
with one change: I'm starting the new node with join_ring=false, because I want to prevent
reads to be routed to the new node.
> When starting nodetool rebuild as described in 7b, the command immediately returns. In
the log file, I can see a message that states the the streaming is started. Then nothing happens,
not even after a few hours of waiting.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message