cassandra-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Brandon Williams (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (CASSANDRA-8026) cqlsh 2.1.0 version does not work with 2.0.7 database
Date Tue, 30 Sep 2014 14:10:34 GMT

     [ https://issues.apache.org/jira/browse/CASSANDRA-8026?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Brandon Williams resolved CASSANDRA-8026.
-----------------------------------------
    Resolution: Invalid

The answer is "don't do that".  We don't guarantee future versions of cqlsh to impossibly
work with the past.

> cqlsh 2.1.0 version does not work with 2.0.7 database
> -----------------------------------------------------
>
>                 Key: CASSANDRA-8026
>                 URL: https://issues.apache.org/jira/browse/CASSANDRA-8026
>             Project: Cassandra
>          Issue Type: Bug
>            Reporter: deniz krl
>
> I tried to reach 2.0.7 database using 2.1.0 cqlsh and it did not work. (it worked with
2.0.7 cqlsh. )
> The error message is:
> Connection error: ('Unable to connect to any servers', {'xxxx.xxxx.xxxx.xxxx': ConnectionShutdown('Connection
<AsyncoreConnection(4328114320) xxxx.xxxx.xxxx.xxxx:9042 (closed)> is already closed',)})



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message