cassandra-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Brandon Williams (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (CASSANDRA-6556) Update Pig dependency to latest stable before releasing 2.1
Date Fri, 30 May 2014 15:47:02 GMT

    [ https://issues.apache.org/jira/browse/CASSANDRA-6556?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14013827#comment-14013827
] 

Brandon Williams commented on CASSANDRA-6556:
---------------------------------------------

Well, now that pig-test passes with 0.11.1, 0.12.1 fails at:

{noformat}
    [junit] Caused by: java.io.NotSerializableException: org.apache.log4j.Level
{noformat}

> Update Pig dependency to latest stable before releasing 2.1
> -----------------------------------------------------------
>
>                 Key: CASSANDRA-6556
>                 URL: https://issues.apache.org/jira/browse/CASSANDRA-6556
>             Project: Cassandra
>          Issue Type: Improvement
>          Components: Hadoop
>            Reporter: Jeremy Hanna
>            Assignee: Brandon Williams
>              Labels: lhf, pig
>             Fix For: 2.1.0
>
>
> Pig versions move fast these days and since we don't upgrade dependencies in minor releases,
it would be good to have the latest stable pig before we release C* 2.1.  As of 7 January
it's 0.12.0 but I see that 0.12.1 may be out soon as there are only 5 unresolved tickets there.



--
This message was sent by Atlassian JIRA
(v6.2#6252)

Mime
View raw message