cassandra-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Varun Tahin (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (CASSANDRA-6997) Startup Error
Date Thu, 10 Apr 2014 10:51:14 GMT

    [ https://issues.apache.org/jira/browse/CASSANDRA-6997?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13965216#comment-13965216
] 

Varun Tahin commented on CASSANDRA-6997:
----------------------------------------

Hello Brandon,

Have  you  tested apache cassandra 2.0.4 on  RHEL 6.3?

Or we need any packages on RHEL 6.3 to run cassandra 2.0.4? 





> Startup Error
> -------------
>
>                 Key: CASSANDRA-6997
>                 URL: https://issues.apache.org/jira/browse/CASSANDRA-6997
>             Project: Cassandra
>          Issue Type: Bug
>          Components: Core
>         Environment: Red Hat Enterprise Linux Server release 6.3 (Santiago)
> Java(TM) SE Runtime Environment (build 1.7.0_51-b13)
> RAM : 120 GB
> CPU core : 16
> Intel(R) Xeon(R) CPU E5-2658 0 @ 2.10GHz
>            Reporter: Varun Tahin
>            Priority: Minor
>             Fix For: 2.0.4
>
>
> ERROR Log  : 
> root@atca11 bin]# ERROR 11:28:46,298 Exception in thread Thread[Thread-2,5,main]
> java.lang.UnsupportedOperationException: Unable to read obsolete message version 4; the
earliest version supported is 1.2.0
>         at org.apache.cassandra.net.IncomingTcpConnection.handleLegacyVersion(IncomingTcpConnection.java:136)
>         at org.apache.cassandra.net.IncomingTcpConnection.run(IncomingTcpConnection.java:72)
> ERROR 11:28:46,329 Exception in thread Thread[Thread-3,5,main]
> java.lang.UnsupportedOperationException: Unable to read obsolete message version 4; the
earliest version supported is 1.2.0
>         at org.apache.cassandra.net.IncomingTcpConnection.handleLegacyVersion(IncomingTcpConnection.java:136)
>         at org.apache.cassandra.net.IncomingTcpConnection.run(IncomingTcpConnection.java:72)
> ERROR 11:28:46,337 Exception in thread Thread[Thread-4,5,main]
> java.lang.UnsupportedOperationException: Unable to read obsolete message version 4; the
earliest version supported is 1.2.0
>         at org.apache.cassandra.net.IncomingTcpConnection.handleLegacyVersion(IncomingTcpConnection.java:136)
>         at org.apache.cassandra.net.IncomingTcpConnection.run(IncomingTcpConnection.java:72)
> ERROR 11:28:46,345 Exception in thread Thread[Thread-5,5,main]
> java.lang.UnsupportedOperationException: Unable to read obsolete message version 4; the
earliest version supported is 1.2.0
>         at org.apache.cassandra.net.IncomingTcpConnection.handleLegacyVersion(IncomingTcpConnection.java:136)
>         at org.apache.cassandra.net.IncomingTcpConnection.run(IncomingTcpConnection.java:72)
> ERROR 11:28:46,368 Exception in thread Thread[Thread-6,5,main]
> java.lang.UnsupportedOperationException: Unable to read obsolete message version 4; the
earliest version supported is 1.2.0
>         at org.apache.cassandra.net.IncomingTcpConnection.handleLegacyVersion(IncomingTcpConnection.java:136)
>         at org.apache.cassandra.net.IncomingTcpConnection.run(IncomingTcpConnection.java:72)



--
This message was sent by Atlassian JIRA
(v6.2#6252)

Mime
View raw message