cassandra-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jeremiah Jordan (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (CASSANDRA-6353) Rename row/key "cache" settings in cassandra.yaml
Date Fri, 15 Nov 2013 17:47:21 GMT

    [ https://issues.apache.org/jira/browse/CASSANDRA-6353?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13823847#comment-13823847
] 

Jeremiah Jordan commented on CASSANDRA-6353:
--------------------------------------------

I guess partition cache is the wrong word there, (row cache stuff should be that), but I think
partition_key_cache and partition_cache would make things easier on people

> Rename row/key "cache" settings in cassandra.yaml
> -------------------------------------------------
>
>                 Key: CASSANDRA-6353
>                 URL: https://issues.apache.org/jira/browse/CASSANDRA-6353
>             Project: Cassandra
>          Issue Type: Bug
>            Reporter: Jeremiah Jordan
>            Priority: Minor
>              Labels: lhf
>
> We should rename all the key_cache settings in the cassandra.yaml to partition_cache,
so that it matches with CQL3 and what is actually getting cached.



--
This message was sent by Atlassian JIRA
(v6.1#6144)

Mime
View raw message