cassandra-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jeremiah Jordan (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (CASSANDRA-6353) Rename "key_cache" to "partition_cache" in cassandra.yaml
Date Fri, 15 Nov 2013 17:27:23 GMT

     [ https://issues.apache.org/jira/browse/CASSANDRA-6353?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Jeremiah Jordan updated CASSANDRA-6353:
---------------------------------------

    Labels: lhf  (was: )

> Rename "key_cache" to "partition_cache" in cassandra.yaml
> ---------------------------------------------------------
>
>                 Key: CASSANDRA-6353
>                 URL: https://issues.apache.org/jira/browse/CASSANDRA-6353
>             Project: Cassandra
>          Issue Type: Bug
>            Reporter: Jeremiah Jordan
>              Labels: lhf
>
> We should rename all the key_cache settings in the cassandra.yaml to partition_cache,
so that it matches with CQL3 and what is actually getting cached.



--
This message was sent by Atlassian JIRA
(v6.1#6144)

Mime
View raw message