cassandra-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Cyril Scetbon (JIRA)" <j...@apache.org>
Subject [jira] [Created] (CASSANDRA-6084) java.io.IOException: Could not get input splits
Date Mon, 23 Sep 2013 17:25:02 GMT
Cyril Scetbon created CASSANDRA-6084:
----------------------------------------

             Summary: java.io.IOException: Could not get input splits
                 Key: CASSANDRA-6084
                 URL: https://issues.apache.org/jira/browse/CASSANDRA-6084
             Project: Cassandra
          Issue Type: Bug
          Components: Hadoop
         Environment: Osx 10.8.5
Java 1.7
Cassandra 1.2.10
Pig 0.9.2/0.11.1
            Reporter: Cyril Scetbon
            Assignee: Alex Liu


see http://www.mail-archive.com/user@cassandra.apache.org/msg32414.html

I've noticed that if I restart Cassandra I get more errors for the first minutes, although
it's accessible through cqlsh without issue.

I have tested on a 1-node (Osx Laptop) and 4-nodes (Ubuntu servers) and got the same error.
I tried with version 1.2.6, 1.2.8, 1.2.9, 1.2.10 without success

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message