cassandra-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Joaquin Casares (Commented) (JIRA)" <>
Subject [jira] [Commented] (CASSANDRA-3477) sudo /etc/init.d/cassandra stop and restart don't work on Debian 6
Date Thu, 10 Nov 2011 02:47:51 GMT


Joaquin Casares commented on CASSANDRA-3477:

Just tried it again on fresh machines.

Restart still fails and now I see stop works if you wait some time after /etc/init.d/cassandra
stop returns.

Right now, stop followed immediately by start is not recommended. I'm waiting to see when
/var/run/ no longer exists before running start.
> sudo /etc/init.d/cassandra stop and restart don't work on Debian 6
> ------------------------------------------------------------------
>                 Key: CASSANDRA-3477
>                 URL:
>             Project: Cassandra
>          Issue Type: Bug
>          Components: Packaging
>            Reporter: Joaquin Casares
>            Assignee: paul cannon
>            Priority: Minor
>             Fix For: 1.0.3
> The restart command keeps failing and never passes.
> The stop command seems to have completed successfully, but the processes is still listed
when I run 'ps auwx | grep cass'.
> Using the Debian6 images on Rackspace. 2 nodes are definitely showing the same behavior.

This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators:!default.jspa
For more information on JIRA, see:


View raw message