cassandra-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Stephen Connolly (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (CASSANDRA-3184) Update the versions that are referenced in the generated POMs so that they match the versions in svn's lib folder
Date Mon, 12 Sep 2011 18:47:09 GMT

    [ https://issues.apache.org/jira/browse/CASSANDRA-3184?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13102911#comment-13102911
] 

Stephen Connolly commented on CASSANDRA-3184:
---------------------------------------------

specifically the dependencies for snappy-java ( http://search.maven.org/#artifactdetails%7Corg.xerial.snappy%7Csnappy-java%7C1.0.3.3%7Cbundle
) and compress-lzf ( http://search.maven.org/#artifactdetails%7Ccom.ning%7Ccompress-lzf%7C0.8.4%7Cbundle
) are missing

> Update the versions that are referenced in the generated POMs so that they match the
versions in svn's lib folder
> -----------------------------------------------------------------------------------------------------------------
>
>                 Key: CASSANDRA-3184
>                 URL: https://issues.apache.org/jira/browse/CASSANDRA-3184
>             Project: Cassandra
>          Issue Type: Bug
>          Components: Packaging
>    Affects Versions: 1.0.0
>            Reporter: Stephen Connolly
>            Assignee: Stephen Connolly
>            Priority: Blocker
>
> Update the versions before the release so that the release uses the same dependencies
for Maven downloaded dependencies

--
This message is automatically generated by JIRA.
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message