cassandra-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jason Harvey (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (CASSANDRA-2170) Load spikes
Date Wed, 10 Aug 2011 05:09:27 GMT

    [ https://issues.apache.org/jira/browse/CASSANDRA-2170?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13082138#comment-13082138
] 

Jason Harvey commented on CASSANDRA-2170:
-----------------------------------------

Re-opening per request of driftx.

So, still seeing this problem ever since our upgrade from 0.6.7.

It is 100% consistent on 0.7.1, 0.7.2, 0.7.3, 0.7.4, 0.8.0, 0.8.1. I've tried Sun JRE and
OpenJDK. Tried with JNA and without. Tried Ubuntu 08.04/10.04/10.10/11.04, as well as RHEL5.1.
It *only* happens on coordinator nodes.

For the 0.8 ring, I created a brand new ring and added data from our app one CF at a time.
As soon as I added a busy CF, the problem popped up again. The load on the boxes in the new
ring is under 1 all the time, except for when the load spike occurs.

> Load spikes
> -----------
>
>                 Key: CASSANDRA-2170
>                 URL: https://issues.apache.org/jira/browse/CASSANDRA-2170
>             Project: Cassandra
>          Issue Type: Bug
>    Affects Versions: 0.6.11
>            Reporter: Jonathan Ellis
>
> as reported on CASSANDRA-2058, some users are still seeing load spikes on 0.6.11, even
with fairly low-volume read workloads.

--
This message is automatically generated by JIRA.
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message