cassandra-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Apache Wiki <wikidi...@apache.org>
Subject [Cassandra Wiki] Update of "RunningCassandraInEclipse" by DavidAllsopp
Date Sun, 31 Jul 2011 21:25:17 GMT
Dear Wiki user,

You have subscribed to a wiki page or wiki category on "Cassandra Wiki" for change notification.

The "RunningCassandraInEclipse" page has been changed by DavidAllsopp:
http://wiki.apache.org/cassandra/RunningCassandraInEclipse?action=diff&rev1=24&rev2=25

  
  === StackOverflowError ===
  
- If you get a StackOverflowError while building Cassandra, you may need to upgrade to a more
recent version of Ant (at least 1.8.1) - see https://issues.apache.org/jira/browse/CASSANDRA-2640
+ If you get a StackOverflowError while building Cassandra, you may need to upgrade to a more
recent version of Ant (at least 1.8.1) - see https://issues.apache.org/jira/browse/CASSANDRA-2640.
To upgrade Ant, you may need to upgrade to a recent version of Eclipse, as older versions
(e.g. Helios SR2) don't appear to offer an upgrade via "Check for Updates" or "Install New
Software".
+ 
+ (See https://bugs.eclipse.org/bugs/show_bug.cgi?id=302296 for recent history of the efforts
to get Eclipse up to this version of Ant!)
  
  = Unit Tests =
  

Mime
View raw message