cassandra-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Peter Harrison (JIRA)" <j...@apache.org>
Subject [jira] Created: (CASSANDRA-1398) Error on startup: Unable to find property 'thrift_max_message_length_in_mb'
Date Mon, 16 Aug 2010 22:33:21 GMT
Error on startup:  Unable to find property 'thrift_max_message_length_in_mb' 
-----------------------------------------------------------------------------

                 Key: CASSANDRA-1398
                 URL: https://issues.apache.org/jira/browse/CASSANDRA-1398
             Project: Cassandra
          Issue Type: Bug
          Components: Core
    Affects Versions: 0.7 beta 1
         Environment: Linux - Ubuntu 10.
            Reporter: Peter Harrison


Downloaded 0.7.0 beta 1, installed, and tried to start. Startup failed due to the following
error:

{code}
ERROR 10:08:37,486 Fatal error: null; Can't construct a java object for tag:yaml.org,2002:org.apache.cassandra.config.Config;
exception=Cannot create property=thrift_max_message_length_in_mb for JavaBean=org.apache.cassandra.config.Config@513c6a22;
Unable to find property 'thrift_max_message_length_in_mb' on class: org.apache.cassandra.config.Config
Bad configuration; unable to start server
{code}

I have tried to remove the field from the configuration and tried to start again but receive
the same error.

I have been running a previous build - from a couple of weeks ago - without having this problem.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message