cassandra-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Robert Coli (JIRA)" <j...@apache.org>
Subject [jira] Updated: (CASSANDRA-1135) Rename GMFD To GOSSIP_STAGE
Date Wed, 26 May 2010 20:53:41 GMT

     [ https://issues.apache.org/jira/browse/CASSANDRA-1135?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Robert Coli updated CASSANDRA-1135:
-----------------------------------

    Summary: Rename GMFD To GOSSIP_STAGE  (was: GMFD.to.GOSSIP_STAGE.against.948566.patch)

> Rename GMFD To GOSSIP_STAGE
> ---------------------------
>
>                 Key: CASSANDRA-1135
>                 URL: https://issues.apache.org/jira/browse/CASSANDRA-1135
>             Project: Cassandra
>          Issue Type: Improvement
>          Components: Core
>            Reporter: Robert Coli
>            Priority: Trivial
>   Original Estimate: 0.02h
>  Remaining Estimate: 0.02h
>
> Attached is a simple (one line) patch to rename "GMFD" to "GOSSIP_STAGE", because that's
what it is and "GMFD" is cryptic. Clicking "patch submitted" this time, too. :)
> =Rob

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message