carbondata-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From chenliang613 <...@git.apache.org>
Subject [GitHub] carbondata pull request #1516: [CARBONDATA-1729]Fix the compatibility issue ...
Date Fri, 17 Nov 2017 07:59:20 GMT
Github user chenliang613 commented on a diff in the pull request:

    https://github.com/apache/carbondata/pull/1516#discussion_r151621845
  
    --- Diff: pom.xml ---
    @@ -453,9 +453,9 @@
           </build>
         </profile>
         <profile>
    -      <id>hadoop-2.7.2</id>
    +      <id>hadoop-2.2.0</id>
    --- End diff --
    
    you can add a profile for hadoop-2.2.0, don't need to overwrite hadoop-2.7.2.  by default,
should use hadoop-2.7.2


---

Mime
View raw message