carbondata-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From jackylk <>
Subject [GitHub] carbondata pull request #1444: [CARBONDATA-1653] Rename aggType to measureDa...
Date Sat, 28 Oct 2017 11:01:42 GMT
GitHub user jackylk opened a pull request:

    [CARBONDATA-1653] Rename aggType to measureDataType

    There are many `aggType` in the code, they should be rename to `measureDataType` for better
     - [X] Make sure the PR title is formatted like:
       `[CARBONDATA-<Jira issue #>] Description of pull request`
     - [X] Make sure to add PR description
     - [X ] Any interfaces changed?
     - [X] Any backward compatibility impacted?
     - [X ] Document update required?
     - [X ] Testing done
      No new testcase is added
     - [X] For large changes, please consider breaking it into sub-tasks under an umbrella

You can merge this pull request into a Git repository by running:

    $ git pull aggtype

Alternatively you can review and apply these changes as the patch at:

To close this pull request, make a commit to your master/trunk branch
with (at least) the following in the commit message:

    This closes #1444
commit 0a0781a2d21317bbdf92f20cfdb6606043eeda92
Author: Jacky Li <>
Date:   2017-10-28T10:56:38Z

    rename aggType



View raw message