carbondata-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jacky Li (JIRA)" <>
Subject [jira] [Created] (CARBONDATA-1653) Rename aggType to measureType
Date Sat, 28 Oct 2017 11:00:00 GMT
Jacky Li created CARBONDATA-1653:

             Summary: Rename aggType to measureType
                 Key: CARBONDATA-1653
             Project: CarbonData
          Issue Type: Improvement
            Reporter: Jacky Li
            Assignee: Jacky Li
             Fix For: 1.3.0

There are many 'aggType' in the code but its meaning is not clear

This message was sent by Atlassian JIRA

View raw message