carbondata-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From ravipesala <...@git.apache.org>
Subject [GitHub] carbondata pull request #1366: [Release]Add dependency of spark-sql-2.1 to p...
Date Mon, 18 Sep 2017 11:39:45 GMT
GitHub user ravipesala opened a pull request:

    https://github.com/apache/carbondata/pull/1366

    [Release]Add dependency of spark-sql-2.1 to presto as it fails when building using spark-1.6
version.

    Spark 2.1 dependency got added to presto in the PR https://github.com/apache/carbondata/pull/1307
.
    So when using build-all profile using 1.6 profile to build carbon, presto fails as it
only depends on spark 2.1 package.

You can merge this pull request into a Git repository by running:

    $ git pull https://github.com/ravipesala/incubator-carbondata presto-build-all

Alternatively you can review and apply these changes as the patch at:

    https://github.com/apache/carbondata/pull/1366.patch

To close this pull request, make a commit to your master/trunk branch
with (at least) the following in the commit message:

    This closes #1366
    
----
commit 5aea2b331144af4e4cd0833ecdb5f66aa4ac9b34
Author: Ravindra Pesala <ravi.pesala@gmail.com>
Date:   2017-09-18T11:36:21Z

    Add dependency of spark-sql-2.1 to presto as it fails when building using spark-1.6 version.

----


---

Mime
View raw message