carbondata-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Zhichao Zhang (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (CARBONDATA-1067) can't update delete successfully using spark2.1+carbon1.1.0
Date Fri, 19 May 2017 06:41:04 GMT

    [ https://issues.apache.org/jira/browse/CARBONDATA-1067?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16016968#comment-16016968
] 

Zhichao  Zhang commented on CARBONDATA-1067:
--------------------------------------------

Updating and Deleting are not supported for spark 2.1 + carbondata 1.1.0, maybe they will
be supported in carbondata 1.1.1.

> can't update delete successfully using spark2.1+carbon1.1.0
> -----------------------------------------------------------
>
>                 Key: CARBONDATA-1067
>                 URL: https://issues.apache.org/jira/browse/CARBONDATA-1067
>             Project: CarbonData
>          Issue Type: Bug
>    Affects Versions: 1.1.0
>            Reporter: sehriff
>         Attachments: spark2.1 update del error.txt
>
>
> errors show in attached file



--
This message was sent by Atlassian JIRA
(v6.3.15#6346)

Mime
View raw message