camel-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Zoran Regvart <zo...@regvart.com>
Subject Re: problem when using elasticsearch5 component with camel-2.19.0
Date Thu, 11 May 2017 09:56:50 GMT
Hi Rachid,
as I understand it, you are experiencing classpath issues, the root
cause of those is the bundle configuration you have and the runtime
that you use -- and with both of those ServiceMix community would be
the best place to seek help,

zoran

On Thu, May 11, 2017 at 11:53 AM, Rachid KRAIEM <rachidkraiem@gmail.com> wrote:
> Hi Zoran,
>
> The component camel-elasticsearch5 belongs to apache-camel-2.19.0, Why
> ServiceMix intervene ?
>
>
>
> --
> View this message in context: http://camel.465427.n5.nabble.com/problem-when-using-elasticsearch5-component-with-camel-2-19-0-tp5799247p5799291.html
> Sent from the Camel - Users mailing list archive at Nabble.com.



-- 
Zoran Regvart

Mime
View raw message