camel-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From mtod09 <>
Subject Re: camelContext not found in karaf 4.1.0
Date Thu, 23 Mar 2017 16:18:47 GMT
Hmm checking the Camel FAQ web site I come up with this:

Important changes to consider when upgrading
Java 1.8 is now required.
*Karaf 2.4.x is no longer supported. Karaf 4.x is the primary supported OSGi
Jetty 8.x is no longer supported and camel-jetty8 has been removed
spring 4.0 is no longer supported and camel-test-spring40 has been removed
spring 3.x is no longer supported
Upgraded to Spring 4.3.x and Spring Boot 1.4.x

So I guess I'm ok.


View this message in context:
Sent from the Camel - Users mailing list archive at

View raw message