camel-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Brad Johnson <brad.john...@mediadriver.com>
Subject CDI before Camel 2.17?
Date Fri, 05 Aug 2016 22:30:26 GMT
Are there any good examples of how to use CDI with Camel before 2.17?
Obviously that's a better option to go with and when the Fuse 6.3 release
hits it's first milestone that's what I'll go to but until then I can use
Camel 2.17 CDI test but have to use the older features with Fuse 6.2.1.

Unless there's a patch or upgrade that does this already?

Brad

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message