camel-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From habdank <habd...@gmail.com>
Subject Re: Camel 2.17.1 and Cassandra 3.7 or 3.x
Date Thu, 18 Aug 2016 12:23:58 GMT
Hi,

Thanks a lot for the fast responce!

The main problem is that there are quite much breaking changes in Cassandra
Java driver between version 2.x and 3.x. The full list is here:

https://github.com/datastax/java-driver/tree/3.0/upgrade_guide

I will look at POM.

Best regards,
Seweryn.



--
View this message in context: http://camel.465427.n5.nabble.com/Camel-2-17-1-and-Cassandra-3-7-or-3-x-tp5786567p5786574.html
Sent from the Camel - Users mailing list archive at Nabble.com.

Mime
View raw message