camel-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Vince Iglehart <>
Subject Re: Installing Camel-SQL - Unable to resolve javax.mail
Date Tue, 09 Aug 2016 15:21:55 GMT
I'm not sure if I understand exactly what your saying.  Are you thinking the
java packaging structure for objects inside javax.mail component may have
changed from Java 1.4 to 1.5?

When I look at the dependencies in the features.xml located at

It appears that 2.17.1 requires javax.mail 1.5.5.  Is that what your
understanding is?

Could I somehow upgrade the javax.mail feature?  Do I need to downgrade to
an older version of Camel?  What are my options?

View this message in context:
Sent from the Camel - Users mailing list archive at

View raw message