camel-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "gustavo.maurizio" <>
Subject karaf issues with camel and activemq latest 2.17.2
Date Sun, 07 Aug 2016 16:47:47 GMT
When trying to deploy in Karaf 4.0.5,  the dependencies cannot get resolved.
This happens when installing latest snapshot and stable versions of BOTH
activemq and camel into Karaf.
It works with camel 2.16.3 and latest activemq but trying to use 2.17.x
Seems related to camel loading multiple spring versions. Any clues or

View this message in context:
Sent from the Camel - Users mailing list archive at

View raw message