camel-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Allan C." <allan...@gmail.com>
Subject Camel 2.16.3: camel-jetty9 sendServerVersion=false doesn't work
Date Mon, 11 Jul 2016 03:31:14 GMT
Hi,

I have recently upgraded camel from 2.15.1 to 2.16.3, and from using
camel-jetty8 to camel-jetty9. In my jetty route I have
sendServerVersion=false.

Before upgrade, the server doesn't return the header Server. After upgrade,
it now returns the header Server along with Jetty version, which is
9.2.15.v20160210.

My camel context is running on Karaf 4.0.5, which uses pax-jetty. Are there
additional configurations I am missing?

Regards,
Allan C.

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message