camel-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From saysvishal <>
Subject Re: RuntimeCamelException:IllegalStateException:Unablefind BeanManager.Please ensure config CDI
Date Fri, 17 Jun 2016 20:43:03 GMT
replacing camel-cdi-2.12.jar with camel-cdi-2.17.jar, will it work? because
all other jar's are of same version2.12. Or does it required to update
camel-cdi jar as well. 

View this message in context:
Sent from the Camel - Users mailing list archive at

View raw message