camel-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Claus Ibsen <claus.ib...@gmail.com>
Subject Re: How to run camel-example-spring-jms with maven 3.0.5 and java 1.6?
Date Fri, 22 Jan 2016 08:26:39 GMT
Use a newer version of Maven, eg 3.1.1 or better. The error tells you that.

On Fri, Jan 22, 2016 at 9:12 AM, lamao <vmischeryakov@gmail.com> wrote:
> I have downloaded camel-example and I'm trying to run camel-activemq example
> in such way as it is mentioned in tutorial
> http://camel.apache.org/tutorial-jmsremoting.html.
> But here is what I'm getting.
>
>
>
>
>
> --
> View this message in context: http://camel.465427.n5.nabble.com/How-to-run-camel-example-spring-jms-with-maven-3-0-5-and-java-1-6-tp5776513.html
> Sent from the Camel - Users mailing list archive at Nabble.com.



-- 
Claus Ibsen
-----------------
http://davsclaus.com @davsclaus
Camel in Action 2: https://www.manning.com/ibsen2

Mime
View raw message