camel-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From lamao <>
Subject Re: How to run camel-example-spring-jms with maven 3.0.5 and java 1.6?
Date Fri, 22 Jan 2016 09:56:10 GMT
OK, thanks. I have installed maven 3.1.1. 
Now when I'm trying to compile sources by typing mvn compile, I get the

Is it possible to compile and run example on java 1.6?

And when I'm trying to run example by typing mvn exec:java -PCamelServer, I

View this message in context:
Sent from the Camel - Users mailing list archive at

View raw message