camel-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From yogu13 <yog...@gmail.com>
Subject Re: using Camel-JMS for HornetQ (Wildfly 9)
Date Tue, 29 Dec 2015 09:31:40 GMT
Hello Claus,

Thank you for the reply...

I am using camel (2.16.1) deployed within Karaf which is trying to
communicate with HornetQ. I noticed that HornetQ (v2.4) uses JMS 2.0 and
camel components use JMS 1.1 as dependency. Here the camel JMS bundle fails
to kick start as it doesnt not find javax.jms v1.1 packages. I can make sure
the JMS1.1 spec bundle is also made available within karaf but not really
sure if it would help the problem.

Regards,
-Yogesh



--
View this message in context: http://camel.465427.n5.nabble.com/using-Camel-JMS-for-HornetQ-Wildfly-9-tp5775529p5775571.html
Sent from the Camel - Users mailing list archive at Nabble.com.

Mime
View raw message