camel-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Claus Ibsen <claus.ib...@gmail.com>
Subject Re: Apache Camel bean parameter binding issue with Spring DSL
Date Mon, 05 Oct 2015 13:06:23 GMT
Hi

Yeah you can try latest 2.13.x in case you consider upgraded on
existing release branch.

But 2.15.3 is the latest stable release. And 2.16.0 is being built
this week and hopefully GA next week.

On Mon, Oct 5, 2015 at 3:02 PM, wheli <michael.whelihan@medfx.com> wrote:
> Ok, thanks Claus.
>
> Would you recommend trying 2.15.3 or 2.16? Is 2.15.3 the latest stable?
>
>
>
> --
> View this message in context: http://camel.465427.n5.nabble.com/Apache-Camel-bean-parameter-binding-issue-with-Spring-DSL-tp5772200p5772294.html
> Sent from the Camel - Users mailing list archive at Nabble.com.



-- 
Claus Ibsen
-----------------
http://davsclaus.com @davsclaus
Camel in Action 2nd edition:
https://www.manning.com/books/camel-in-action-second-edition

Mime
View raw message