camel-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Christian Müller <christian.muel...@gmail.com>
Subject Re: camel+jms+TLS
Date Tue, 04 Aug 2015 19:40:58 GMT
Which version of Camel do you use, how do you configured it, how does your
route look like?
What do you mean with "everything is fine"?
What do you mean with "messages are consumed by camel, but I cant see
anything in the queue"?

You have to put more effort in describing your problem, if you really want
help.
Christian
-----------------

Software Integration Specialist

Apache Member
V.P. Apache Camel | Apache Camel PMC Member | Apache Camel committer
Apache Incubator PMC Member

https://www.linkedin.com/pub/christian-mueller/11/551/642

On Mon, Aug 3, 2015 at 11:38 PM, robertotrgt <roberto.trujillo17@gmail.com>
wrote:

> Hi,
>
>          Im trying to put messages to a jms queue hosted by an openmq
> broker, everything is fine when the broker is not secure, but when i change
> to a secure (tls), messages are consumed by camel, but I cant see anything
> in the queue
>
> Im trying this two properties
>
>
> connectionFactorymq.setProperty(ConnectionConfiguration.imqConnectionType,
> "TLS");
>
>
> connectionFactorymq.setProperty(ConnectionConfiguration.imqSSLIsHostTrusted,
> "true");
>
> Can you help, please?
>
>
>
> --
> View this message in context:
> http://camel.465427.n5.nabble.com/camel-jms-TLS-tp5770260.html
> Sent from the Camel - Users mailing list archive at Nabble.com.
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message