camel-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Christian Müller <christian.muel...@gmail.com>
Subject Re: Need help in running camel in raspberry pi
Date Fri, 17 Jul 2015 21:44:31 GMT
The bundle "org.eclipse.kura.example.camel_osgi" imports the following
packages:

Import-Package: org.apache.camel;version="2.15.2",
 org.apache.camel.builder;version="2.15.2",
 org.apache.camel.core.osgi;version="2.15.2",
 org.osgi.framework;version="1.7.0",
 org.slf4j;version="1.6.4"

But the bundles, which are exporting these packages, are not installed. You
have to install these bundles before (and these bundles dependencies if
they have any).

Best,
Christian
-----------------

Software Integration Specialist

Apache Member
V.P. Apache Camel | Apache Camel PMC Member | Apache Camel committer
Apache Incubator PMC Member

https://www.linkedin.com/pub/christian-mueller/11/551/642

On Wed, Jul 15, 2015 at 7:20 AM, Parul <parulagrawal14@gmail.com> wrote:

> Hi All,
>
> I have uploaded sample  code @ https://github.com/parulagrawal14/Came-Kura
> .
> Please let me know if i have done anything wrong in the project which might
> have caused the issue.
>
> Thanks and Regards,
> Parul
>
>
>
> --
> View this message in context:
> http://camel.465427.n5.nabble.com/Fwd-Need-help-in-running-camel-in-raspberry-pi-tp5768895p5769318.html
> Sent from the Camel - Users mailing list archive at Nabble.com.
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message