camel-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From aRaGoRn <vittoric...@gmail.com>
Subject Camel Servlet REST and OSGi Blueprint example
Date Fri, 03 Jul 2015 18:21:56 GMT
Good Evening,
I would install camel-example-servlet-rest-blueprint but I have the
following problem:

"Error executing command: Error installing bundles:
         Unable to start bundle mvn: org.apache.camel /
camel-example-servlet-rest-blueprint / 2.16-SNAPSHOT: Unresolved constraint
bundled org.apache.camel.camel-example-servlet-rest-blueprint [368]: Unable
to resolve 368.0: missing requirement [368.0] osgi.wiring.package; (&
(osgi.wiring.package = org.apache.camel.component.servlet) (version> =
2.16.0) (! (version> = 3.0.0))) "

Can someone please help me?

thanks



--
View this message in context: http://camel.465427.n5.nabble.com/Camel-Servlet-REST-and-OSGi-Blueprint-example-tp5768857.html
Sent from the Camel - Users mailing list archive at Nabble.com.

Mime
View raw message