camel-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From yuncil <jonas.stei...@hotmail.de>
Subject Re: CamelContextLifecycle causes ClassNotFoundException when compiled with java 1.7
Date Mon, 02 Feb 2015 08:30:21 GMT
Hi Willem,

thanks for your reply. I use maven to define my source and target, and both
are 1.7. According to the link it read that camel supports Java 1.7 since
version 2.10, and it is required from 2.14 onwards.

We are going to use camel 2.14 soon, so i guess i just wait and use Java 1.6
until we upgrate our camel libraries.

Regards





--
View this message in context: http://camel.465427.n5.nabble.com/CamelContextLifecycle-causes-ClassNotFoundException-when-compiled-with-java-1-7-tp5762144p5762314.html
Sent from the Camel - Users mailing list archive at Nabble.com.

Mime
View raw message