camel-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From mmatteo <m.massaro...@ste-energy.com>
Subject Issue on Maven 3.2.3 - Camel Idea/Eclipse examples
Date Mon, 24 Nov 2014 09:19:17 GMT
Hi,
I try to run site examples (http://camel.apache.org/running-examples.html)
but I'm stuck on creating an IDEA/Eclipse project with Maven, I always get:
 org.apache.maven.plugin.PluginExecutionException: Execution default-cli of
goal org.apache.maven.plugins:maven-idea-plugin:2.2:idea failed.
Caused by: java.lang.NullPointerException
 at
org.apache.maven.repository.legacy.DefaultWagonManager.connectWagon(DefaultWagonManager.java:240)

Reading other forums I found that it could be an incompatible jar issue...
How can I fix it?

Thanks for support
Matteo



--
View this message in context: http://camel.465427.n5.nabble.com/Issue-on-Maven-3-2-3-Camel-Idea-Eclipse-examples-tp5759527.html
Sent from the Camel - Users mailing list archive at Nabble.com.

Mime
View raw message